Translate

jueves, 26 de junio de 2014

CyanogenMod BETA 8

CHANGELOG:

BETA 8 12-06-2014
  • Updated to Android 4.4.3 (KTU84M)
  • Fixed no baseband version from last few beta's
  • Updated KGSL (GPU) drivers to latest kk_2.7-stable branch
  • Updated ion drivers to kk_2.7-stable branch
  • Patched for CVE-2014-0196 and CVE-2014-3153
  • Updated cm source

  • IMAGENES:





  • Se instala como siempre wipes y reboot

  • Instalación:
     wipe data factory reset
    wipe cache partition
    wipe dalvik cache
    zip from external sd
    install gapps
    reboot system now 
    Para estar al tanto de las actualizaciones dale like a la pagina, Saludos ;)

26 comentarios:

  1. tengo un problema con la wifi con wpa creo per no se conecta nada tengo lg optimus l5 e610

    ResponderEliminar
  2. ya lo instale y me funciona perfecto, por cierto, no tiene overclock?

    ResponderEliminar
  3. Alguien me podría pasar un link donde expliquen como instalarla?, actualmente tengo en mi e610v la version 4.1.2.
    Cansado ya de los lags

    ResponderEliminar
    Respuestas
    1. Instalación:
      wipe data factory reset
      wipe cache partition
      wipe dalvik cache
      zip from external sd
      install gapps
      reboot system now

      Eliminar
  4. Buenas, quería saber si hay algún problema con la conexión wifi, ya que en la beta 7.1 sí había problemas, es decir, no se me conectaba el móvil a la conexión wifi... Gracias por adelantado, y en caso de que haya algún problema con esto, ¿Hay algún fix para solucionarlo? Gracias :)

    ResponderEliminar
  5. Gracias Alejandro, el problema era que no tenia ningun recovery instalado, ahora luego de instalarlo, al instalar, en la memoria externa puse estos 3 ficheros cm-11-20140612-UNOFFICIAL-e610.zip, pa_gapps-modular-mini-4.4.3-20140629-signed.zip, lge-e610-v3.4.0-16-12-2013_08-13.zip y como no sabía el orden, empecé por el primero (cm-11-20140612-UNOFFICIAL-e610.zip), este terminó con un error y me dijo que la instalacion fue cancelada, probe con los otros dos y si me los instaló, sin embargo volví con el 1ro y volvió a dar error, ahora cuando reinicio el movil se me queda con el logotipo de LG, que me sugieren?

    ResponderEliminar
    Respuestas
    1. Amigo checa este blog http://lgl5forever.blogspot.mx/
      Aquí te responden mas rápido y esta más activo.

      Eliminar
    2. Si aún no te responden yo te sugiero que bajes la stock ROM dependiendo de tu país, en XDA o HTCmania las podrás encontrar y te explican como hacerlo, espero te sirva.

      Eliminar
    3. Hola Santiago! El problema es que tu versión de recovery está anticuada. Puedes probar por pasarte por la pagina de lg l5 forever, allí está colgada la última versión de CWM. Con esa podrás instalarla (de hecho, allí ya van por la beta 9.3). :)

      Eliminar
  6. Ya van por la beta 9.1 y nadie actualiza el blog, mejor miren este blog: lgl5forever.blogspot.mx
    Cada dia lo actualizan, y tiene mas usuarios activos dispuestos a resolver tus dudas.

    ResponderEliminar
  7. A mi me dice que se abortó la operación, pero yo si tengo mi backup. Llevo el día de hoy probando 4 ROMs distintas y no me da señal, alguien sabe si tengo que hacer copia de la carpeta EFS, porque no la encuentro. Agradeceré el apoyo.

    ResponderEliminar
    Respuestas
    1. puede ser problema de tu banda base para estas rom debe se una banda base V20, si tu version de android que tenia tu L5 era Ice Cream Sandwich tienes una banda base V10 la cual tienes que cambiar para poder tener señal telefonica bueno acá hay un blog super bueno con roms y todo ya tienen cyanogenmod 11 (9.1) y siempre responden y aquí un tutorial para cambiar de banda base del blog que te digo http://lgl5forever.blogspot.com/search/label/Baseband

      Eliminar
  8. Esta web esta muriendo lentamente nadie la actualiza ya bamos para la beta 9.2 o algo asi Q.D.E.P la pagina de lgl5forever es mejor

    ResponderEliminar
  9. Suban Algoooooo, Se Esta Muriendo La Pagina

    ResponderEliminar
  10. ayuda! cuando conecto los audifonos bluetooth no me reproduce la musica, apollo dice que la reproduce pero no se escucha o de plano se comienza a cambiar solo y dice que la aplicacion se ha cerrado, ya intente descargando otros reproductores y nada, solo se escuchan los videos tengo el e612

    ResponderEliminar
  11. Tengo problemas con la señal como lo soluciono?

    ResponderEliminar
  12. Por lo q bi es q ay muchos para el e610 pero no ay para el e612g me podrian desir si ay uno

    ResponderEliminar
    Respuestas
    1. No te hagas problrma, funcionan tambien en el 612g

      Eliminar
  13. Hermano, disculpa las molestias, pero quiero saber algo, con respecto a los roms,, eh probado infinidad de roms, incluso este, y hasta el slimkat, pero cuando quiero hacer llamadas por la aplicación, "facebookmessenger" a la hora de hacerlo, me sale el mensaje" error al hacer llamada", sabes ah que se debe??

    ResponderEliminar
  14. buenas, disculpa para el E450F no salio nada?

    ResponderEliminar