Translate

martes, 25 de junio de 2013

CyanogenMod 10.1 - En desarrollo





CyanogenMod 10.1 basado en Android 4.2.2








INFORMACION



CyanogenMod del sitio


NOTA: La ROM no es mia es del usuario "PecanCM" y otros usuarios, TeamHackLG, Codeaurora forum, CyanogenMod Team and everyone who's been working on CM10.1



BUG



N/A


Instalación partiendo desde CyanogenMod 10




Descargar los archivos necesarios

-CyanogenMod 10.1

http://www.mediafire.com/?5ozmi4rlrvd67yx

-Gapps

http://goo.im/gapps/gapps-jb-20130301-signed.zip

-Baseband (Link de un amigo)

http://www.mediafire.com/download/kodajl76ichhy56/v20Baseband+ByCarlos.zip


Instalación

-Realizar Wipes de todo

-Instalar la Baseband

-Instalar la ROM CM1O.1

-Instalar Gapps

-Reiniciar

-Disfrutar ;)


Instalación partiendo desde Jelly Bean Rom v20




Descargar los archivos necesarios

-CyanogenMod 10.1

http://www.mediafire.com/?5ozmi4rlrvd67yx

-Gapps

http://goo.im/gapps/gapps-jb-20130301-signed.zip


Instalación

-Realizar Wipes de todo

-Instalar la ROM CM1O.1

-Instalar Gapps

-Reiniciar

-Disfrutar ;)



FIX



-Activar acelerometro

Una vez ya instalado tienes que instalar el .zip desde el recovery

LINK 

http://www.mediafire.com/download/v3g4y12b1ycj26p/sensorfixbootimg.zip




30 comentarios:

  1. el link de la rom donde esta? porque ese bromero que no entiendo ni pepa jaja..

    ResponderEliminar
    Respuestas
    1. http://www.mediafire.com/download/5ozmi4rlrvd67yx/cm-10.1-20130625-UNOFFICIAL-e610.zip

      Eliminar
  2. Está realmente buen! Vuela! Para ser la 1era beta la veo muy bie, gracias por el aviso!

    ResponderEliminar
  3. Muy fluida y hasta ahora ningún problema excepto el del bluetooth, pero o soy yo, o la pantalla no da el máximo de brillo? Sigue estando tenue al estar en máximo el brillo. Y para ser la beta 1 va bien, otra, el sensor de rotacion no me funciono e.e

    ResponderEliminar
  4. amigos no me lee mi sincard yo la instale hace unos min y no me la lee ayuda please

    ResponderEliminar
  5. Esperare que valla mejorando ,porque me cierra los launcher y va un poco lento y no me gusta

    ResponderEliminar
    Respuestas
    1. Claro de todos modos aqui seguira el desarrolo en español de las noticias que salgan

      Eliminar
  6. Darwin, ya logre que diera el maximo de brllo. Deja te busco en fb, para decirte como. Soy Leonel, no puedo iniciar sesion con mi cuenta. :(

    ResponderEliminar
    Respuestas
    1. Escribeme a mi correo,

      darwindlrd@gmail.com y hablamos alla

      Eliminar
  7. acabo de probarla y todo bien excepto por los datos, no salen, actualicé desde CM10 con el kdz del ruso, ayuda por favor.

    ResponderEliminar
    Respuestas
    1. Bueno, primero busca los basebands en el blog, e instala el baseband de la v20 por recovery como a la rom pero sin wipes y obviamente asegurate de que esten los apn

      Eliminar
    2. ahh era eso jaja, mucahs gracias, ustedes son muy atentos con las dudas de sus seguidores, sigan así =).

      Eliminar
  8. hermano para instalarlo en un 612 no hay problemas? se instala normal sin borrarle nada?

    ResponderEliminar
  9. y cual rom recomiendan esta cm 10.1 o la ultima de cm 10? gracias de ante manos

    ResponderEliminar
    Respuestas
    1. Si te referis a lo que decian que en cm10 hay que borrar nose que linea de un archivo yo nunca lo hice y tengo un e612 jajaja asi q instala tranquilo. Yy esta tiene mas bugs que cm10 asi q se recomendaria la otra. Aunque yo de ancioso lo uso aunque no pueda usar el bluetooth xD

      Eliminar
  10. creo
    q ya solucionaron l bluetooh ya cmpecam soluciono ahy un fix

    ResponderEliminar
    Respuestas
    1. Es verdad ,el el bbluetooh se arreglo ahora suben la beta 2

      Eliminar
  11. Ya esta arreglado amigo pero aun no lo suben, bien se que cuando lo suban tu tambien lo haras :) Saludos!!!

    ResponderEliminar
    Respuestas
    1. jaj ya lo vi xD, estoy ancioso esperando, jaja

      Eliminar
  12. saben como solucionar el problema de los headphones cuando los conecto me suena el altavoz pero no los audifonos

    ResponderEliminar
  13. Hola Leonardo que tema usaste o como le hiciste para que la pantalla de bloqueo se vea como la que posteaste

    ResponderEliminar
    Respuestas
    1. Esas imagenes son de darwin jaja pero desde ajustes seguro, revisa las opciones :)

      Eliminar
  14. Este comentario ha sido eliminado por el autor.

    ResponderEliminar
  15. No coge señal. No encuentra operadores de red. Me aparece sin servicio. He reiniciado, obviamente y nada. Antes tenía JellyBeer y tampoco. Alguien puede ayudarme?

    ResponderEliminar